Aproximación de valores en Excel

En nuestras labores diarias debemos trabajar con cifras que debemos aproximar, como por ejemplo en el caso de las declaraciones tributarias, en las que los valores se deben aproximar al múltiplo de mil más cercano.

En este caso utilizamos la función redondear.

Supongamos que debemos calcular el impuesto de renta de una renta liquida gravable de 105.000 [105.000 x 35% = 36.750]. El este caso se aproxima por exceso, y el valor debe ser 37.000.

La formula nos queda de la siguiente forma: =REDONDEAR(105.000*0,35;-3)

Al final de la fórmula utilizamos el número tres, para indicarle a Excel que debe aproximar el valor resultante a un múltiplo de mil. Si queremos aproximar a un múltiplo de cien colocamos 2, si queremos aproximar a un múltiplo de diez mil colocaremos 4. En todos los casos se antepone el signo menos (-)

Excel aproxima por exceso o por defecto. Por exceso si el resultado es de 500 o superior. Por defecto si el valor es inferior a 500.

Aproximar siempre por exceso

En ocasiones requerimos aproximar los valores siempre por exceso. Esto es que si el resultado es 100, 300, 600 o 900, el resultado aproximado siempre será 1.000.

Esto sucede por ejemplo cuando requerimos calcular la sanción por extemporaneidad, caso en cual, sin importar si lo transcurrido es un día o 20 días, siempre se contará como un mes, por lo que se deberá aproximar siempre por exceso.

Supongamos que tenemos una extemporaneidad de 123 días. Si queremos saber por cuantos meses debemos calcular la sanción dividimos en 30. [123/30= 4,1], que aproximado debe dar 5 meses.

Para lograrlo utilizaremos la formula redondear con una pequeña variante.

=REDONDEAR.MAS(123/30;0)

Le agregamos .MAS para indicarle a Excel que siempre debe aproximar por exceso.
Nótese que en este caso agregamos al final de la formula el cero (0), esto es para indicarle que se debe aproximar a unidades. Si fuera a decenas el número a colocar es 1, si fuere a centenas el número sería 2 si fuera unidades de mil, el número a colocar es 3, decenas de diez mil el número sería 4, etc.

Si quisiéramos aproximar por defecto, se cambia el .MAS por .MENOS quedando la formula de la siguiente manera:
=REDONDEAR.MENOS(123/30;0).

MÁS SOBRE

Gerencie.com en su correo.

Suscríbase y nosotros colocaremos en su bandeja de entrada la mejor información que generamos diariamente.

Siéntase libre de opinar

8 Opiniones
  1. claudia dice:

    pregunta de la formula redondear por que se consideraria util aprenderla

  2. Sofia dice:

    Hola. Quería saber como sería la formula para poder redondear en una planilla de notas de esta manera: Si es numero entero, tiene que quedar entero, si esta en ,1 y ,5 tiene que quedar en ,5 y si es entre ,6 y ,9 tiene que subir al próximo número entero. Gracias.

  3. Vivian dice:

    buen día quisiera saber cual es la declaración que no maneja miles .

    gracias.

  4. ERICK LOPEZ dice:

    Buenos días:

    Solo quisiera saber que le hace falta a esta mi formula para que me redondee con 2 decimales.

    =REDONDEAR((B9+B14+B13+B11)/B15*100)

    Gracias.

  5. Hector Ramos dice:

    Excelente aportación, gracias por compartir sus conocimientos!!!!!!!!!!!!

  6. gloria combariza dice:

    Como escribo la formula en una planilla de calificaciones si quiero que las notas definitivas que esten entre 5,70 y 5,99 se suban a 6,00

En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc. Lo que no está permitido es insultar o escribir palabras ofensivas o soeces. Si lo hace, su comentario será rechazado por el sistema o será eliminado por el administrador. Por último, trate de no escribir en mayúscula sostenida, resulta muy difícil leerle.