Inicio » Excel para contadores. » (28 / 08 / 2011 )

¿Cuántas veces se repite un valor en Excel?

En algunas tareas en Excel resulta útil contar las veces que un determinado valor se repite en un rango.

Supongamos que tenemos en la columna A desde la fila 1 hasta la 500 el precio de varios productos y queremos saber cuántas veces se repite un determinado precio.

Para determinarlo haremos uso de dos funciones de Excel llamadas sumaproducto y contar.si.

La formula completa quedaría así:

=SUMAPRODUCTO(1/CONTAR.SI(A1:A500;A1:A500))

No hay que olvidar que los separadores en Excel pueden ser diferentes. En este caso se ha utilizado el punto y como (;) pero algunos computadores han sido configurados para que el separador sea una coma (,).

Con esta fórmula determinamos las veces que se repite un valor determinado. Si queremos saber cuál es ese valor que más se repite, utilizamos la función MODA.

Opinar o comentar (Recuerda que somos de Colombia)

12 Opiniones en “¿Cuántas veces se repite un valor en Excel?”
  1. lalo dice:

    si quiero de unalista de 900 palabras quiero saber o filtrar las palabras que contengan solamnete dos letras "a" o dos letras "e"

  2. Alejandro dice:

    hola espero me puedan ayudar necesito ver que numero se repite mas pero graficamente espero me puedan ayudar

    gracias

  3. k1k3radical dice:

    Esta formula hace más de lo que dice contar un producto es facil es contar si, esta formula es mejor cuenta cuantos tipos de datos hay en una matriz. "cuenta cuantos tipos de valores hay en una lista".
    No se quien hizo el post pero me gustaria que me indique como hizo esa formula.

  4. Carlos dice:

    estoy de acuerdo, simplemente con contar.si es suficiente

  5. ALEJANRA dice:

    ya ya disculpa

  6. ALEJANRA dice:

    camo asi el criterio no me sale

  7. José Calderón dice:

    Buenisimo.

  8. XIMENA CHACON dice:

    Buenas noches
    si me pasan una cuenta de cobro por concepto de servios transporte de carga, y en le rut de la persona de regimen simplificado tiene otro tipo de actividad que no es de transporte, que retencion le debo practicar?

  9. Hernan Enrique Munoz dice:

    Quieres hacer una grafica de barras en exel de forma inmediata?

    Resalta el rango que quieres graficas y tecleas F11. Te sale de manera inmediata la grafica

  10. -Alejandro dice:

    Yo creo que para determinar ese dato, basta con emplear contar.si, especificando el rango donde deseo contar las repeticiones, y luego el criterio será aquel número que quiero contar....

    el resto de tu formula no la entiendo....yo lo haria por este método