Definir nombres de rango en Excel

Inicio » Excel para contadores. » (30 / 01 / 2012 )

Los rangos en Excel se pueden definir mediante las referencias de su ubicación o mediante un nombre que se la asigna a un determinado rango.

Por ejemplo, un rango pueden ser las celdas que se encuentran en al columna A desde la fila 1 hasta la fila 20. El rango sería A1:A20. O las celdas que están desde la columna A hasta la columna C y desde la fila 2 hasta a fila 80. El rango sería A2:C80.

Pero tal rango también los podemos identificar con nombre alusivo al tipo de datos que contiene.

Por ejemplo, si la lista de empleados está en el rango A2:C100, podemos asignarle el nombre de “Empleados” a ese rango.

Para ello en Excel 2010 seleccionamos el rango de datos,  vamos a Formulas -> Asignar nombre y tenemos el siguiente cuadro:

Antes de crear el nombre de rango no es necesario seleccionar el rango de datos, puesto que en el cuadro de diálogo respectivo este se puede modificar  a gusto.

Es importante que si hay diferentes hojas de trabajo  se indique a qué hoja pertenece cada rango definido. Cuando se selecciona al rango de datos antes de crear el nombre de rango, Excel agrega automáticamente el nombre de la hoja a la que pertenece el rango. Cunado se crea directamente el nombre del rango, hay que indicarle a Excel a qué hoja pertenece ese rango, ya que todas las hojas tienen los mismos rangos, esto es filas y columnas.

Igualmente una vez creado el nombre del rango, este se puede modificar. Para ello vamos a Fórmulas -> Administrador de nombres.  Allí se elige el nombre que se requiere modificar o editar.

Una vez creado el nombre del rango, en lugar de escribir la referencia de celdas en las fórmulas se escribe el nombre del rango.  Por ejemplo:

En lugar de escribir =BUSCARV(D1;Hoja1!A2:C100;3;0) se escribe =BUSCARV(D1;Empleados;3;0)

Temas relacionados

Siéntase libre de opinar


3 Opiniones
  1. luzy dice:

    Hola me gustaria que me ayudaran, he creado una lista desplegable con los meses, pero necesito que al elegir cualquier mes, me deje en la hoja solo los datos de ese mes. M e podrian decir como podria programarlo?

  2. laura dice:

    gracias me sirvio de mucho jajaja

  3. yeimy dice:

    me gustaria saber cuando corresponde los intereces del 1 de julio del 2011 al 31del diciembre del 2011 con el minimo legal gracias

En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc. Lo que no está permitido es insultar o escribir palabras ofensivas o soeces. Si lo hace, su comentario será rechazado por el sistema o será eliminado por el administrador. Por último, trate de no escribir en mayúscula sostenida, resulta muy difícil leerle.