Día de la semana en Excel según la fecha

Inicio » Excel para contadores. » (03 / 11 / 2009 )

Excel permite hacer muchas cosas, entre ellas, determinar qué día de la semana le corresponde a una fecha determinada.

Supongamos que nos dan la fecha 15 de septiembre de 1983, y queremos saber qué día de la semana era en esa fecha.

Conseguir un calendario de ese tiempo no es nada fácil, así que lo mejor es abrir Excel, escribir la fecha en la celda A1 y en cualquier otra cela, colocar la siguiente fórmula:

 =SI(DIASEM(B1)=1;"Domingo";SI(DIASEM(B1)=2;"Lunes";SI(DIASEM(B1)=3;"Martes";SI(DIASEM(B1)=4;"Miercoles";SI(DIASEM(B1)=5;"Jueves";SI(DIASEM(B1)=6;"Viernes";"Sabado"))))))

La celda en la que se coloque la fecha, debe tener el formato fecha.

Recuerde que en este caso, la fórmula de ejemplo supone que la fecha está escrita en la celda A1, así que deberá ajustar o la fórmula o la celda de la fecha, según sus necesidades.

Esta fórmula puede tener utilidad en algo más serio como por ejemplo en las liquidaciones de nómina, para determinar días dominicales, por ejemplo.

Siéntase libre de opinar

37 Opiniones
En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc. Lo que no está permitido es insultar o escribir palabras ofensivas o soeces. Si lo hace, su comentario será rechazado por el sistema o será eliminado por el administrador. Por último, trate de no escribir en mayúscula sostenida, resulta muy difícil leerle.