Extraer los valores mayores o menores en Excel

En ocasiones podemos necesitar extraer los valores mayores o menores una base de datos en Excel, lo cual, como siempre se puede hacer de forma automatizada utilizando una función.

Si necesitamos saber cuál es el mayor valor de un rango determinado, utilizamos la función MAX: =MAX(A1:A500).

Si necesitamos determinar el menor valor de un determinado rango, utilizamos la función MIN: =MIN(A1:A500).

Pero supongamos que necesitamos determinar el segundo mayor valor de un rango de datos. En este caso la función MAX no nos servirá de nada.

Para ello haremos uso de la función K.ESIMO.MAYOR, función que se utiliza de forma similar a la función MAX.

Supongamos que necesitamos determinar el segundo mayor valor del rango A1:B500. La fórmula será la siguiente =(K.ESIMO.MAYOR(A1:B500;2).

Aquí se observa que al final de la fórmula se agrega un parámetro, que en este caso es 2, lo cual nos indica si queremos hallar el primer valor más alto, el segundo, el tercero, etc.
Para hallar el segundo menor valor de un rango de datos, utilizaremos de la misma forma la función K.ESIMO.MENOR.

Supongamos entonces que necesitamos determinar cuál es el cuarto menor valor del rango A1:B500. La fórmula será: =(K.ESIMO.MENOR(A1:B500;4).

Aquí hemos utilizado como separador el punto y coma (;), debe revisar cual es el separador en su computador que puede ser una coma.

MÁS SOBRE

Gerencie.com en su correo.

Suscríbase y nosotros colocaremos en su bandeja de entrada la mejor información que generamos diariamente.

Siéntase libre de opinar

14 Opiniones
  1. yolanda vaca quispe dice:

    una ayuda porfa nececito que aparesca sucecibamente los numeros segun un numero
    por ejemplo
    N° 20
    y que aparesca numeros desde el sero hasta es numero 20 en
    filas consecutivamente

  2. Corly dice:

    necesito una formula donde se puedan unir dos valores en una sola

  3. CRISTIAN dice:

    Necesito que me ayuden tengo lo siguiente:
    .............A ..........B..............C...................D
    1.........Juan.......Pablo....Miguel....Mayor Puntaje
    2.........18.25......25.36......37.45.........Miguel
    3..........13.25.....12.50........10.30.............Juan

    Que formula puedo aplicar para que en la celda D2 y D3 apararezca el nombre de la persona que obtuvo el mayor puntaje por cada fila

  4. CRISTIAN dice:

    Necesito que me ayuden tengo lo siguiente:

    A B C D
    1 Juan Pablo Miguel Mayor Puntaje
    2 18.25 25.36 37.45 Miguel
    3 13.25 12.50 10.30 Juan

    Que formula puedo aplicar para que en la celda D2 y D3 apararezca el nombre de la persona que obtuvo el mayor puntaje por cada fila

  5. Edgar dice:

    empresa 1 empresa 2 empresa 3
    12 15 10

    necesito formula para que en la celda continua al numero 10 me indique el nombre de la empesa que tiene el valor mas bajo.

  6. Edgar dice:

    hola: tengo la siguiente tabla

    empresa 1 empresa 2 empresa 3
    12 15 22 necesito formula para colocar la empresa
    123 135 115 con el valor mas bajo. en la celda siguien-
    85 55 90 te al numero 22

  7. El dice:

    CREO VARIAS PERSONAS LO QUE BUSCAN ES ESTE DATO "DE A1 Y A2 BUSCAR CUAL ES EL MAYO SI HA ES A1 ES MAYO HACER +/- DE A1 Y A2 Y EL VALOR EN A3 LAFORMULA SERIA ESTA =SI(A1>A2,A1+/-A2,0) SI A2 ES MAYO QUE LO ESCRIBA EN A4 L FORMULA SERIA ESTA =SI(A1>A2,0,A1+/-A2)"

  8. Enrique dice:

    En una celda ingreso un valor ideal el cual seria 90, y quiero que en una celda contigua me aparezca que si el valor ingresado supera el más o menos 10%, me acuse ALARMA. Usé la formula SI, pero no puedo lograr lo que yo quiero.

  9. TheGuille dice:

    buen aporte gracias, es todo un guru ud. en excel

  10. Daniel dice:

    estimados necesito seleccionar por fila el mínimo de varias columnas (presupuestos) pero no cosiderar los campos que tienen cero, pueden ayudarme, use Min(a1;c1;f1...)pero como hay valores en cero me toma este
    gracias

  11. adriana dice:

    Buenos dias

    Necesito que me traida la tarifa del valor en el rango 7000 y del mes enero
    mes r ini. r final Tarifa
    enero 0 6000 5345
    enero 6001 12000 2784
    enero 12001 18000 3456
    enero 18001 24000 3789
    febrero 0 6000 4345
    febrero 6001 12000 5784
    febrero 12001 18000 6456
    febrero 18001 24000 7789

    ejemplo ranfo 7000 de enero la tarifa es 2784 pero debe ser en tango total no individual

  12. ANA dice:

    Hola:
    Tengo este escenario
    A 40
    B 40
    C 30

    Necesito que me indique el valor maximo y me devuelva la letra de la izquierda y si son dos me devuelva 2 viendo el ejemplo anterior:
    Me devolveria:
    A,B

En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc. Lo que no está permitido es insultar o escribir palabras ofensivas o soeces. Si lo hace, su comentario será rechazado por el sistema o será eliminado por el administrador. Por último, trate de no escribir en mayúscula sostenida, resulta muy difícil leerle.