Algunas aplicaciones de la función SUMAPRODUCTO en Excel

Excel ofrece la función SUMAPRODUCTO, ideal para hacer complicadas sumas y multiplicaciones de diferentes conceptos, y para ilustrar un poco su potencial, expondremos algunas aplicaciones que se pueden dar.

Como su nombre lo indica, esta función suma el producto de la matriz indicada, pero pudiendo considerar múltiples valores, conceptos o condiciones, si así se le pudiere llamar.

Por ejemplo, con esta función podemos determinar las ventas que se han realizado por empleado, por departamento, por producto, por fecha, etc., como en la siguiente tabla:

Empleado Departamento Producto Unidades Precio de venta
Juan Cundinamarca A

50

                10.00
Mario Antioquia B

60

                9.800
Rosa Valle C

45

                1.200
Pedro Santander C

125

                9.900
Juan Valle B

82

              10.100
Mario Antioquia A

36

               10.500
Rosa Cundinamarca A

45

                9.800
Pedro Santander A

79

                9.850
Juan Valle C

135

              10.200
Mario Antioquia C

118

               10.000
Rosa Cundinamarca B

96

               10.050
Pedro Santander A

102

               13.000

La operación más sencilla es determinar el valor total de las ventas, que se hace multiplicando el número de unidades vendidas por su precio de venta respectivo, y luego sumando dichos valores, lo cual se puede simplificar de la siguiente manera:

=SUMAPRODUCTO(D2:D13*E2:E13)

Lo que hace Excel es multiplicar los valores de la columna D desde la fila 2 hasta la  13 con sus respectivos de la columna E, para luego sumar su resultado.

Supongamos ahora que se requiere averiguar las ventas que realizó Mario en el departamento de Antioquia de producto A.  En esta plantilla de Excel se explica cómo hacerlo.

Contenido relacionado:
Compartirlo
Gerencie.com en su correo.

Suscríbase y nosotros colocaremos en su bandeja de entrada la mejor información que generamos diariamente.


Déjenos su opinión

En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.