Contar valores diferentes en un rango en Excel

Aunque no sea muy común tener que contar cuántos valores diferentes hay en un rango de Excel, no sobra saber cómo hacerlo, en especial porque de allí se pueden derivar otras funcionalidades interesantes.

Vamos a suponer que en las columnas A y B, de las filas 1 a 10, hay una serie de valores, y queremos cuántos de ellos son diferentes.

La fórmula que debemos colocar en la celda donde queremos mostrar el resultado, es la siguiente:

=SUMAPRODUCTO(1/CONTAR.SI(A1:B10;A1:B10))

Contenido relacionado:
Compartirlo
Gerencie.com en su correo.

Suscríbase y nosotros colocaremos en su bandeja de entrada la mejor información que generamos diariamente.


Déjenos su opinión

En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.