Interpretación de las funciones en Excel

Por   19/09/2017

FUNCIONES.

Matemáticamente,   una   función   es   una   relación   entre   datos:   uno   denominado dato dependiente  y  un  conjunto  de  variables  denominados  datos  independientes.   Cuando  el valor  de  un  variable  independiente  es  modificado,  automáticamente,  el  resultante  o  dato dependiente  cambia  su  valor  según  una  relación  y  una  regla  de  correspondencia  que existe entre los datos y que se simboliza como:

Donde:

Y         : dato dependiente

F          : nombre de la función

Xn           : datos independientes

Por  ejemplo,  el  Costo total  es  igual  a  la  suma  de  los  costos  fijos  y  variables,  lo  cual  se representa como CT = CF + CV, o como CT = 1000 + CV, por lo que podemos establecer la siguiente relación:

CT = C ( CV )

Donde:

CT                   : dato dependiente

C                     : nombre de la función

CV                   : dato independiente

CT=1000+CV  : regla de correspondencia

Asignando valores a CV podemos construir la siguiente tabla:

La  relación  C  es  una  función  porque  para  cada  valor  asignado  a  CV  existe  un  único  valor posible para CT.

Asistente para Funciones.

Es  un  método  para  crear  las  funciones,  pero  también  se  pueden  escribir  directamente  con todos sus elementos.

La  función  SUMA,  por  ser  una  de  las  más  usadas,  se  puede  insertar  directamente  con  el icono     de   la   barra   de   herramientas:

Además   utilizando   el   icono,   MS Excel

Automáticamente detecta cuáles son las celdas que se van a incluir en la función.

Ejemplos de combinaciones de funciones válidas:

=SUMA(C1:C5) *5

=SUMA(C6,D6,C7,D7:D9)*SUMA(C6:C7,C9:C10)

=SUMA(MAX(A1:C5),MIN(A1:C5))

Hasta la próxima…!

Contenido relacionado:
Compartirlo
Gerencie.com en su correo.

Suscríbase y nosotros colocaremos en su bandeja de entrada la mejor información que generamos diariamente.


Déjenos su opinión

En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.