Referencia a una columna sin límite de filas en Excel

Nos consultan nuestros lectores sobre  cómo colocar una referencia a una columna sin necesidad de fijarle el rango de filas a considerar.

Por ejemplo si colocamos =SUMA(A1:A100), le estamos diciendo a Excel que sume la columna A desde la fila 1 a la fila 100, pero si queremos eliminar ese límite, esto es que Excel considere la totalidad de los datos existentes en la columna A o la totalidad de la columna A, sencillamente eliminamos la referencia a las fila dejando la fórmula de la siguiente forma:

=SUMA(A:A)

Una forma más elegante de hacerlo es utilizar nombres con rangos dinámicos, con lo que se consigue que el rango a sumar sea igual al rango que contiene datos en la columna, quedando nuestra fórmula similar a esto:

=SUMA(mirangoasumar)

Pero ello no sería útil si en la columna A hay celda vacías, puesto que en tal caso el rango dinámico se “detendrá” donde encuentre una fila o celda vacía, por lo que en tal situación la solución perfecta es =SUMA(A:A).

Contenido relacionado:
Compartirlo
Gerencie.com en su correo.

Suscríbase y nosotros colocaremos en su bandeja de entrada la mejor información que generamos diariamente.


Déjenos su opinión

En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.