Reflexiones sobre el aumento y disminución porcentual

Por

Hemos recibido un correo electrónico de un microempresario que estaba preocupado, por que según él, sus ventas habían disminuido en un 200%, puesto en el mes enero sus ventas fueron de $18.000.000 y en el mes de febrero, apenas llegaron a los $6.000.000.

No vamos a dar una solución al problema (ya la quisiéramos tener para aplicarla a nuestros proyectos). Sólo haremos una observación sobre el error en que incurrió este microempresario al calcular la disminución de sus ventas. Un error que por lo  visto es muy recurrente.

La forma de calcular un variación porcentual, es la misma si se utiliza un formula, pero cuando se hace el cálculo mental, suele confundir a las personas.

No es correcto decir que un valor disminuye más de un 100%. En la mayoría de los casos es algo imposible.

Tomando como base el caso planteado por el microempresario, el 100% de sus ventas en enero son los $18.000.000, luego si la disminución es del 100%, quiere decir que el resultado es 0 (cero), pues 18.000.000 – 18.000.000 es igual a cero. De aquí concluimos que es imposible que se presente una disminución superior al 100%. Cualquier disminución que exceda el 100% significa que dará un resultado negativo, lo cual en el caso en comento, no puede ser. No podemos hablar de unas ventas de -10.000.000. Lo peor que puede pasar es tener unas ventas de 0,00.

En cambio, cuando la variación porcentual es positiva, su aumento si puede ser infinito. Si el señor tiene unas ventas de $18.000.000 pueden ser incrementadas infinidad de veces, pero su disminución sólo será posible hasta llegar a cero.

Cuando tenemos un valor y lo incrementamos un 100% obtendremos el doble. Por ejemplo, si se tienen $50  y se incrementan en un 100%, obtendremos $100. Ahora, si queremos volver a los $50 iniciales, la disminución no puede ser de 100% puesto que nos daría 0. La disminución debe ser del 50%.

Para no tener ese tipo de confusiones, es recomendable siempre utilizar la regla de tres, la cual podemos representar así: (para el ejemplo del microempresario)

18.000.000 100%
6.000.000 X

En este caso, debemos hallar X representan el porcentaje de las ventas de febrero frente a las ventas de enero.

Entonces aplicamos la regla de tres: (6.000.000*100)/18.000.000 = 0,3333… = 33.33%. Es decir que las ventas de febrero sólo fueron de un 33%  con respecto a las ventas de enero.

Si queremos saber cual fue el porcentaje de disminución, al resultado 0,3333 le restamos 1 (0,3333 – 1) = - 66.67 es decir, que la disminución fue de 67% no del 200% como supuso el microempresario.

Cuando se trata de un incremento, sólo basta con la primara operación para determinar el porcentaje de incremento.

En la regla de tres, la  X (que es la incógnita a encontrar) puede quedar en cualquiera de las cuatro casillas de la tabla. La X se determina multiplicando los valores diagonales, y dividiendo el resulta entre el valor solitario, es decir, el valor diagonal a la X.

Contenido relacionado:
Gerencie.com en su correo.

Suscríbase y nosotros colocaremos en su bandeja de entrada la mejor información que generamos diariamente.


Déjenos su opinión

5 Opiniones
  1. amds Dice:

    Hola, inquietud cuando uno de los valores es cero:
    De acuerdo a lo planteado en la pagina, cuando el valor anterior es X y el valor actual es 0, se determina que su limite porcentual es 0%, yo tenía la percepción de considerarlo el -100%, cosa que bajo su planteamiento me da otra perspectiva.

    Ahora bien, ¿cuando el valor anterior es 0 y el valor actual es X, debe ser 100% o supera 100%, incluso el 1000% etc, etc...?

    Para este caso, ¿cual de estas 2 formulas aplicaría?
    =SI(O(A2="";A2=0);B2;SI(O(B2="";B2=0);-A2;(B2/A2)-1))
    o
    =SI(Y(A20);1;SI.ERROR((B2-A2)/A2;0))

    Teniendo en cuenta que tanto (B2/A2)-1 y (B2-A2)/A2 dan lo mismo y que A2 es valor anterior y B2 es valor actual.

    Responder
    • amds Dice:

      PD: Tengo por agregar que para nuestro caso, lo que se busca no es precisamente rentabilidad o similares, realmente se busca que mensualmente los valores actuales tiendan a cero, puntualmente el que disminuya es un buen indicador para nosotros, pues nuestro indicador no es económico, buscamos que cese.
      No obstante, la formula debe ser única o universal indistintamente las variables que mida.
      Por ende, acabo de ajustar la formula y desearía que me colaboraran verificandola: =SI(Y(A2>0;B2<1);-1;SI.ERROR((B2-A2)/A2;B2))
      Estaré atento a su respuesta.

      Responder
      • amds Dice:

        Analizando la fórmula:
        =SI(O(A2="";A2=0);B2;SI(O(B2="";B2=0);-A2;(B2/A2)-1))
        Se puede observar que puede corregirse fácilmente para que satisfaga el postulado de este artículo así:
        =SI(O(A2="";A2=0);B2;SI(O(B2="";B2=0);-1;(B2/A2)-1))
        Así daría el mismo resultado que la fórmula:
        =SI(Y(A2>0;B2<1);-1;SI.ERROR((B2-A2)/A2;B2))

        Responder
        • amds Dice:

          =SI(O(A2=0);B2;SI(O(B2=0);-1;(B2-A2)/A2))
          =SI(Y(A2>0;B2<1);-1;SI.ERROR((B2-A2)/A2;B2))
          Actaulización: Para la primera ecuacion son innecesarios los valores de A2="" y B2="" pues los valores de la celdas son numericos, mas no texto.

En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.

¿Preocupado por su pensión? Manténgase Informado.