Operadores de referencia en Excel

Se puede decir que desde Excel contamos con dos Grupos de Operadores,  y uno de ellos son los operadores de referencia, de los que nos ocuparemos en esta nota.

Clases de operadores en Excel.

Operadores de Resultado: como lo son los operadores Aritméticos, de Comparación y de Texto mediante los cuales u obtenemos un valor (según el operador Aritmético que utilicemos) o también podemos obtener un VERDADERO o FALSO como resultado (según la comparación realizada).

Operadores de Función o Referencia: No generan un resultado pero son necesarios para la correcta utilización de los operadores de Resultado, Funciones, Gráficos, entre otros elementos. Es decir, los Operadores de Referencia hacen parte fundamental de la aplicación de funciones y operaciones de resultado.

Los operadores de función o referencia so los siguientes:

  1. Operador de Rango.
  2. Operador de Unión.

El operador de rango son los dos puntos (:), y son los que definen precisamente que se está haciendo referencia a un Rango de celdas, por ejemplo si vamos a sumar el rango de celdas desde A1 hasta A5 aplicamos la función =SUMA(A1:A5), de esta manera, Excel sumará los valores de A1, A2, A3, A4 y A5.

El operador de unión es el mismo signo de puntación que tengamos configurado en nuestro equipo como separador de listas (según vimos en la entrega pasada de Cambiar Separador de Argumentos). Por defecto los computadores tienen configurado el punto y coma (;) y se llama de unión porque sirve precisamente para adicionar a una operación más referencias, por ejemplo si deseamos sumar el rango de celdas A1 hasta A5 y adicionalmente el valor de la celda A8 y A10 aplicamos la siguiente operación: =SUMA(A1:A5;A8;A10)

En síntesis tenemos entonces como operadores de Referencia:

Operador Símbolo.
Operador de rango. :
Operador de unión ;

Co estos dos operadores se estructura cualquier fórmula o función a fin de conseguir el resultado deseado.

Forma de citar este artículo (APA):

Invitado. (2014, agosto 11). Operadores de referencia en Excel [Entrada de blog]. Recuperado de https://www.gerencie.com/operadores-de-referencia-en-excel.html

Recomendados.

Deje su opinión o su pregunta.

Regístrese para informarle cuando se responda su pregunta.

Este sitio web utiliza cookies propias y de terceros para ofrecer un mejor servicio. Al seguir navegando acepta su uso.