Cómo obtener del día de la semana en Excel

La función TEXTO nos permite llamar, obtener o colocar el día de la semana que corresponda a una fecha determinada que ingresemos a Excel, como 18/05/2017.

Día de la semana en Excel.

En la entrega pasada vimos la aplicación de la función TEXTO para obtener el nombre del mes que se encuentra en una fecha; en esta ocasión, realizaremos de nuevo una aplicación de esta función para obtener el nombre del día de una fecha. Recordemos los argumentos de la función TEXTO:

  1. Valor: corresponde a la referencia de la celda donde se encuentra la fecha de la cual se requiere obtener el nombre del mes. También funciona ingresando directamente la fecha en este argumento
  2. Formato: corresponde a una codificación del tipo de información que necesitamos obtener del valor especificado en el argumento anterior. Para nuestro caso, la codificación para obtener el nombre del mes de una fecha es “dddd”.

Fórmula para sacar el día de una fecha en Excel.

La fórmula utilizada para obtener o sacar el día de la semana es la siguiente:

=TEXTO(A1;"ddd")

Ejemplo de cómo sacar el día de la semana en Excel.

hora pasemos a aplicar esta función en la celda que corresponde a la primera fecha de la lista:

averiguar dia semana 1
Y el resultado:

averiguar dia semana 2

Ahora podemos replicar esta función en el resto de la serie:

averiguar dia semana 3

También es posible obtener solo las tres primeras letras del nombre del día y para ello, solo basta con dejar el argumento formato con solo tres letras d, es decir “ddd”:

averiguar dia semana 4

averiguar dia semana 5

Descargar archivo de trabajo.

Recomendados.

Compártalo en Facebook Compártalo en Twitter Compártalo en Whatsapp
Deje su opinión o su pregunta.

Regístrese para informarle cuando se responda su pregunta.

  1. AUDITOR DE INGRESOS (julio 22 de 2022)

    NECESITO PONER EN EL REPORTE DE INGRESOS EL NOMBRE DEL DIA AMTERIOR, EJEMPLO: HOY ES 22.07.2022 Y EL REPORTE QUE ESTOY ELABORANDO ES DE AYER, JUEVES 21.07.2022
    Fecha de emisión
    DIA MES AÑO
    DIA: JUEVES 21 JULIO 2022
    SALUDOS

    Responder
    • okcesar en respuesta a AUDITOR DE INGRESOS (julio 23 de 2022)

      Solo resta el numero de días hacia atras que necesites, por ejemplo haz la formula apuntando a la celda donde esta tu fecha (22-07-22) si estuviera en A2 entonces seria =A2-1 eso te dara la fecha del 21-07-22 y ya la complementas con la información de este post.

      Responder
  2. LUIS (julio 23 de 2022)

    Yo tambien sufri bastante menos mal esta fue la solucion

    Responder
  3. Juan Pablo (julio 31 de 2023)

    buenas, tengo esta formula y en la celda los dias de semana me aparecen como lu, mar, mie y no me sale el nombre completo =SI(D5=””;””;MAYUSC(IZQUIERDA(TEXTO(ABS(CONCATENAR(D5;” “;$T$2));”dddd”);2)))

    Responder
    • OD en respuesta a Juan Pablo (septiembre 8 de 2023)

      ¿Qué es lo que contiene tu celda T2?

      Responder

Este sitio web utiliza cookies propias y de terceros para ofrecer un mejor servicio. Al seguir navegando acepta su uso.