Evitar la introducción de valores duplicados en Excel

Por

Muchas veces cuando estamos ingresando datos en una planilla en Excel, nos encontramos con que por error introducimos valores que ya se encuentran en la planilla, situación que debemos evitar en ciertos casos.

Excel nos ofrece la posibilidad de evitar la introducción de valores o datos duplicados, repetidos.

Podemos hacer que de forma automática, Excel revise los datos ya existentes en la planilla y nos avise cuando se intenta introducir un dato o valor ya existente, lo cual nos garantiza que no cometeremos ningún error.

Para ello recurriremos a la validación de datos.

Vamos a suponer que tenemos un listado de trabajadores en la columna A, que inicia en la fila 5.

Seleccionamos la Columna A, vamos a la barra de herramienta “Datos” y elegimos “Validación de datos”.

En configuración elegimos “Personalizada” y en el campo “Fórmula”, escribimos la siguiente fórmula:

=CONTAR.SI($A5:$A$5;A5)<2

En la pestaña “Mensaje de error” de la misma ventana de validación de datos, escribimos el mensaje que Excel debe mostrar cuando se  intente ingresar un valor duplicado; de esta forma se informará a la persona que está ingresando datos, que ha intentado introducir un dato o valor ya existente.

Con esta fórmula tan sencilla evitaremos  introducir datos repetidos, algo muy importante cuando se están ingresando nombres de personas, números de facturas, números de cédula, Nit, etc.

Descargar ejemplo

Contenido relacionado:
Gerencie.com en su correo.

Suscríbase y nosotros colocaremos en su bandeja de entrada la mejor información que generamos diariamente.


Déjenos su opinión

En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.