¿Cuántas veces se repite un valor en Excel?

En algunas tareas en Excel resulta útil contar las veces que un determinado valor se repite en un rango.

Supongamos que tenemos en la columna A desde la fila 1 hasta la 500 el precio de varios productos y queremos saber cuántas veces se repite un determinado precio.

Para determinarlo haremos uso de dos funciones de Excel llamadas sumaproducto y contar.si.

La formula completa quedaría así:

=SUMAPRODUCTO(1/CONTAR.SI(A1:A500;A1:A500))

No hay que olvidar que los separadores en Excel pueden ser diferentes. En este caso se ha utilizado el punto y como (;) pero algunos computadores han sido configurados para que el separador sea una coma (,).

Con esta fórmula determinamos las veces que se repite un valor determinado. Si queremos saber cuál es ese valor que más se repite, utilizamos la función MODA.

Contenido relacionado:
Compartirlo
Gerencie.com en su correo.

Suscríbase y nosotros colocaremos en su bandeja de entrada la mejor información que generamos diariamente.


Déjenos su opinión

Una opinión
  1. Alex Ruiz dice:

    Excelente!! no sabia lo del punto y coma, con solo ese dato pude solucionar mi problema. muchas gracias!!

En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.