Evitar el famoso error #¡DIV/0! en Excel

Por

Cuando se hacen operaciones en Excel, especialmente donde es necesario dividir y alguna de las celdas está vacía o tiene un valor cero, se presenta un error muy poco estético: #¡DIV/0!

Este error se puede evitar de una forma muy sencilla, aplicando una sola condicional.

Supongamos que tenemos valores en las columnas A y B, y que debemos dividir los valores de las columnas A por los valores de la columna B.

La fórmula para hacer esa división es básica: =A1/B1, sólo que si alguna celda de la columna B está vacía o tiene valor cero, nos presentará este feo error, así que la cambiamos por la fórmula siguiente,.
=SI(ESERROR(A1/B1);0;A1/B1)

La función ESERROR se puede aplicar a cualquier fórmula, por complicada que sea, para solventar este error.

Contenido relacionado:
Gerencie.com en su correo.

Suscríbase y nosotros colocaremos en su bandeja de entrada la mejor información que generamos diariamente.


Déjenos su opinión

Una opinión
  1. GLORIA Dice:

    DESEO DIVIDIR UNA CELDA CON OTRA Y OMITIR LOS RESULTADOS QUE OBTENGAN CERO

    Responder
En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.