Evitar el famoso error #¡DIV/0! en Excel

Cuando se hacen operaciones en Excel, especialmente donde es necesario dividir y alguna de las celdas está vacía o tiene un valor cero, se presenta un error muy poco estético: #¡DIV/0!

Este error se puede evitar de una forma muy sencilla, aplicando una sola condicional.

Supongamos que tenemos valores en las columnas A y B, y que debemos dividir los valores de las columnas A por los valores de la columna B.

La fórmula para hacer esa división es básica: =A1/B1, sólo que si alguna celda de la columna B está vacía o tiene valor cero, nos presentará este feo error, así que la cambiamos por la fórmula siguiente:

=SI.ERROR(A1/B1;0)

La función SI.ERROR  se puede aplicar a cualquier fórmula, por complicada que sea, para solventar este error.

Recomendados.

Compártalo en Facebook Compártalo en Twitter Compártalo en Whatsapp
Gerencie.com en su correo.

Suscríbase y enviaremos a su correo nuestra información mas reciente.


Déjenos su opinión

Una opinión
  1. miguel Dice:

    quiero aplicar esta opcion en una celda donde tengo la formula =PROMEDIO(A2:A5) puesto que inicialmente no quiero que tengan valores ninguna de las celdas de A2 hasta la A5 pero tu fórmula no me funciona, alguna otra que me puedas facilitar para que no me aparezca ese error?

    Responder
En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.