Función CONTAR.SI en Excel

La función CONTAR.SI de Excel permite contar los valores de un rango de datos que cumplen con una criterio o condición fijada por el usuario.

Contar si en Excel.

Lo que se pretende es que se cuenten únicamente los valores que cumplan la condición asignada. Sólo se cuenta si se cumple x o y criterio.

La función CONTAR.SI NOS permite hacer cosas como los valores que se repiten en un rango de datos. Por ejemplo, nos dice cuántas veces está el número 10 en el rango A1:A500.

La sintaxis de la función CONTAR.SI es la siguiente:

CONTAR.SI(rango;criterio)

El primer parámetro de la función indica el rango de datos donde se debe buscar los datos que cumplan con el criterio, criterio que se incluye en el segundo parámetro de la función.

Ejemplo de la función CONTAR.SI

Supongamos la siguiente base de datos ubicada en el rango A2:B13

Mes  Ventas
 Enero 10,000,000
 Febrero   8,000,000
 Marzo   7,000,000
 Abril   9,000,000
 Mayo 10,050,000
 Junio   8,500,000
 Julio 10,000,000
 Agosto   9,000,000
 Septiembre 10,000,000
 Octubre 11,200,000
 Noviembre   8,000,000
 Diciembre 12,400,000

Necesitamos saber cuántas ventas iguales o superiores a 10.000.000 se hicieron durante el año.

La fórmula será:

=CONTAR.SI(B2:B13;">=10000000")

La fórmula cuenta los valores iguales o superiores que se encuentran en el rango B2:B13, y nos dice que hay 6 valores con ese criterio.

Podemos definir cualquier criterio según nuestra necesidades y Excel hará el conteo solo si se cumple con dicho criterio, o, dicho de otra forma, cuenta sólo los valores que cumplen el criterio dado.

Recomendados.

Compártalo en Facebook Compártalo en Twitter

Déjenos su opinión

3 Opiniones
  1. jennifer fernanda Dice:

    hola
    como
    estas
    eee
    yo
    muy
    bien
    tu
    que
    tal.

    Responder
    • jennifer fernanda Dice:

      MÉXICO COLOMBIA ESTADOS UNIDOS MEXICANOS
      12,000,000 24,000,000 48,000,000
      9,000,000 18,000,000 26,000,000
      2,000,000 4,000,000 8,000,000
      1,000,000,000 2,000,000 4,000,000

      Responder
  2. dadadad Dice:

    me ayudas

    Responder
En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.

Este sitio web utiliza cookies propias y de terceros para ofrecer un mejor servicio. Al seguir navegando acepta su uso.