Función CONTAR.SI en Excel

La función CONTAR.SI de Excel permite contar cuantos valores que cumplen un criterio están presentes en una base de datos o rango de valores.

Dicho de otra forma. La función CONTAR.SI cuentan los valores que se repiten en un rango de datos. Por ejemplo nos dice cuántas veces está el número 10 en el rango A1:A500.

La sintaxis de la función CONTAR.SI es la siguiene:

CONTAR.SI(rango;criterio)

El primer parámetro de la función indica el rango donde se debe buscar el criterio, criterio que corresponde al segundo parámetro de la función.

Supongamos la siguiente base de datos ubicada en el rango A2:B13

Mes  Ventas
 Enero           10,000,000
 Febrero             8,000,000
 Marzo             7,000,000
 Abril             9,000,000
 Mayo           10,050,000
 Junio             8,500,000
 Julio           10,000,000
 Agosto             9,000,000
 Septiembre           10,000,000
 Octubre           11,200,000
 Noviembre             8,000,000
 Diciembre           12,400,000

Necesitamos saber cuántas ventas iguales o superiores  a 10.000.000 se hicieron durante el año.

La fórmula será:

=CONTAR.SI(B2:B13;">=10000000")

La fórmula cuenta los valores iguales o superiores que se encuentran en el rango B2:B13, y nos dice que hay 6 valores con ese criterio.

Contenido relacionado:
Compartirlo
Gerencie.com en su correo.

Suscríbase y nosotros colocaremos en su bandeja de entrada la mejor información que generamos diariamente.


Déjenos su opinión

3 Opiniones
  1. criss dice:

    buenas tardes disculpe tengo una pregunta como seria el procedimiento para calcular la edad aproximada si tenemos la fecha actual y tenemos la formula de exel que obtiene la fecha y me indican que luego reste la fecha de nacimiento

  2. alexis dice:

    Saludos,tengo dos columnas en excel y necesito saber cuantos valores superiores tengo con respecto a la otra columna

  3. Luis dice:

    Esta funcion no permite como criterios referencias a celdas donde tenemos una formula, o volatil.
    Es asi o me equivoco.

En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.