Función SUMAR.SI.CONJUNTO en Excel

Excel incluye la función SUMAR.SI.CONJUNTO que permite sumar un determinado rango según se cumplan varios criterios, lo que la hace diferente a  la función SUMAR.SI que sólo considera un criterio.

Utilización de la función SUMAR.SI.CONJUNTO.

Por ejemplo, la función SUMAR.SI nos permite sumar valores de un rango que cumplan el criterio de ser superiores a 100.000, pero en algunos casos podemos necesitar sumar un rango que incluya más de un criterio.

Vamos a suponer que necesitamos sumar las ventas que realizó un empleado en un día determinado. En este caso se deben cumplir dos criterios: fecha y nombre del empleado.

Veamos la siguiente tabla:

 F/C  B  C  D
         1  Factura  Fecha  Vendedor  Valor
         2 100245 15/08/2011  Pedro         850,000
3 100246 15/08/2011  María         375,000
         4 100145 13/08/2011  Juan         650,000
         5 100236 14/08/2011  María         750,000
         6 100195 12/08/2011  María         830,000
         7 100198 14/08/2011  Pedro         550,000
         8 100222 12/08/2011  María         180,000
         9 100244 15/08/2011  Pedro         325,000
10 100218 11/08/2011  Pedro         490,000
11 100217 13/08/2011  Juan         610,000
12 100208 13/08/2011  Pedro         700,000
13 100139 11/08/2011  Juan         100,000

Necesitamos saber cuánto sumaron las ventas que realizó Pedro el día 15 de agosto de 2011.

La fórmula es:

=SUMAR.SI.CONJUNTO(D2:D13;B2:B13;"="&FECHA(2011;8;15);C2:C13;"Pedro")

Esta fórmula le está diciendo a Excel que sume los valores que se encuentren en el rango D2:D13 si cumple con los siguientes criterios:

  1. Que pertenezca a la fecha 15 de agosto de 2011: ;"="&FECHA(2011;8;15) que se encuentra en el rango B2:B13 [B2:B13;"="&FECHA(2011;8;15]
  2. Que se llame Pedro, que está en el rango C2:C13 [C2:C13;"Pedro"]

Como se observa, cada criterio que se debe cumplir, va antecedido del rango donde se encuentra.

Lo primero que se coloca en la fórmula es el rango que se ha de sumar. Seguidamente cada criterio con su respectivo rango.

Excel sumará los valores del rango indicado sólo si se cumple con todos los criterios señalados.

Recomendados.

Compártalo en Facebook Compártalo en Twitter

Déjenos su opinión

En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.

Este sitio web utiliza cookies propias y de terceros para ofrecer un mejor servicio. Al seguir navegando acepta su uso.