Función SUMAR.SI de Excel

En Excel la función SUMAR.SI permite sumar un rango de valores dentro de una base de datos si se cumple con el  criterio fijado, criterio que se encuentra dentro de un rango determinado.

Se trata de una suma condicionada. Si se cumple X criterio que se encuentra en  Y rango,  sumar los valores que se encuentran en el rango Z definido en la fórmula.

La sintaxis es la siguiente:

SUMAR.SI(rango;criterio;rango_suma)

La primera parte (parámetro) de la fórmula contiene el rango donde está el criterio que se quiere evaluar. La segunda parte o parámetro contiene el criterio a evaluar.  La tercera parte o parámetro  contiene el rango que se ha de sumar si se cumple con el criterio establecido en la segunda parte de la formula.

Supongamos que tenemos una lista de vendedores a los que se les paga por comisión  y queremos saber el monto de comisiones pagados a los trabajadores que vendieron más de 1.000.000.

La base de datos es la siguiente:

F/C A B C
1 Empleado  Ventas  Comisión
2  Carlos             1,000,000         100,000
3  Alberto             2,000,000         200,000
4  Martha             1,500,000         150,000
5 Alejandra                 800,000           80,000
6  José             1,200,000         120,000
7  Ricardo             3,000,000         300,000
8  Ernesto                 700,000           70,000
9  Álvaro                 980,000           98,000
10  Consuelo             1,100,000         110,000

Necesitamos en primer lugar identificar cuáles son los valores que superan el 1.000.000 en ventas, valores que se encuentran en el rango B1:B10, y luego sumar las comisiones que le corresponden a esos valores, valores que se encuentran en el rango C2:C10.

La formula queda de la siguiente forma:

=SUMAR.SI(B2:B10;">1000000";C2:C10)

El resultado será 880.000. Es lo que suman las comisiones pagadas sobre ventas superiores a 1.00.000.

Contenido relacionado:
Compartirlo
Gerencie.com en su correo.

Suscríbase y nosotros colocaremos en su bandeja de entrada la mejor información que generamos diariamente.


Déjenos su opinión

2 Opiniones
  1. alexander dice:

    no entiendo nada

    • joguar luis dice:

      Lo que ahi.. te dice es lo siguiente:

      Suma la comisión que sean mayor de 1 millon..y únicamente sumará a
      Carlos, Alberto Marta, José, Ricardo y Consuelo que son los empleados que tienen ventas mas de 1 millon.

      mas claro que el agua no puede ser!!

En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.