Promedio ponderado en Excel

En Excel es muy sencillo determinar el promedio ponderado de una serie de valores sólo utilizando un par de fórmulas y sin de entender el concepto de promedio ponderado, que a suele ser la parte difícil.

Para empezar hagamos un pequeño recuento del  promedio ponderado y diferenciarlo del promedio simple.

El promedio ponderado se diferencia al promedio simple en que en el promedio ponderado se considera el peso o importancia que tiene un valor respecto a otro, o respecto al total. El ejemplo típico de un promedio ponderado son las notas parciales de la universidad. La primer nota parcial puede tener un valor del  30%, la segunda nota parcial un valor del 30% y la tercera nota parcial un 40%. En este caso, un 4 en la primera nota parcial pesa mucho menos que un 4 en la tercera nota parcial. Un 0 del primer parcial puede ser recuperado por un 5 del parcial final.

Supongamos que se requiere determinar cuál es el salario promedio de un empleado de una empresa con la siguiente información:

Sueldo # con ese sueldo
700.000 30
1.000.000 10
1.800.000 5
2.500.000 3
5.000.000 1
8.000.000 1

Hay 50 empleados y hay 6 rangos de sueldos. Un promedio simple sería tomar la suma de todos los salarios y dividirlos entre 6 y el resultado sería:

19.000.000/6 =  3.166.667.

Afirmar que cada empleado de dicha empresa obtiene un salario promedio de  más de 3.000.000 es incorrecto, puesto que la gran mayoría apenas gana 700.000. Una gran forma de falsear la realidad. Quien vea una información así creerá que es la mejor empresa para trabajar, pero lo cierto es que sólo es buena para los jefes que ganan mucho, más no para los operarios que apenas ganar para sobrevivir.

Para determinar un valor mucho más realista, es preciso ponderar cada resultado según su importancia o peso, o según su participación dentro del total de la muestra.

Para ello en Excel utilizamos la función SUMAPRODUCTO junto con la función SUMA.

Suponiendo que el valor de los salarios esté en el rango A1:A7 y el número de empleados con cada sueldo en el rango B2:B7, la fórmula a utilizar será:

=SUMAPRODUCTO(A2:A7*B2:B7)/SUMA(B2:B7)

Esta fórmula nos arroja un promedio ponderado de 1.210.000, un valor mucho más realista que 3.166.667.

Lo que hace la fórmula utilizada es tomar los sueldos y multiplicarlos por el número de empleados con cada sueldo y sumar el resultado, para luego dividir dicho resultado por el número total de empleados.

Contenido relacionado:
Compartirlo
Gerencie.com en su correo.

Suscríbase y nosotros colocaremos en su bandeja de entrada la mejor información que generamos diariamente.


Déjenos su opinión

En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.