Sumar valores de una fecha específica de Excel

Supongamos que necesitamos conocer la sumatoria de las facturas vendidas el día 19 de agosto de 2011. Si tenemos esos datos en Excel, es muy fácil extraer las facturas de esa fecha y sumarlas.

Vamos a suponer que en la columna A tenemos la fecha de la factura y en la columna B tenemos el valor de cada factura, y que los datos se extienden por 1000 fila, esto es el rango A1:B1000.

Bien, todo lo que hay que haces es utilizar una formula condicional, y como se trata de hallar una sumatoria, pues la fórmula a utilizar no es otra que SUMAR.SI

=SUMAR.SI(A1:A1000;"="&FECHA(2011;8;19);B1:B1000)

Esta fórmula le está diciendo a Excel que tome los valores que hay en el rango B1:B1000 y los sume sólo si la fecha corresponde al 19 de agosto de 2011 (2011;8;19), fecha que se encuentra en el rango A1:A1000.

La fecha de la factura y su valor  pueden estar en cualquier columna. Basta ajustar el rango en la fórmula para determinar esos valores.

Para determinar la sumatoria de una fecha diferente, basta ajustar los valores, considerando que la estructura de la fórmula es año/mes/día. En todo caso, al dar clic sobre la fórmula, al irse posicionado en cada variable de la fórmula Excel le irá indicando el dato a ingresar.

Recomendados.

Compártalo en Facebook Compártalo en Twitter
Gerencie.com en su correo.

Suscríbase y enviaremos a su correo nuestra información mas reciente.


Déjenos su opinión

Una opinión
  1. Dark Atom Dice:

    ¿Cómo puedo calcular en una fecha específica? Me explico.

    Quiero que casa 14 y 28 se sume x cantidad. ¿Cómo lo consigo?

    Responder
En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.