Sumar en Excel valores de una fecha determinada

Excel permite sumar los valores causados en las fechas que el usuario elija, de modo que, si queremos sumar todas las ventas del mes de junio, Excel se encargará de ello.

Sumar valores de una fecha específica de Excel.

Supongamos que necesitamos sumar las ventas que se hicieron en una determinada fecha, como por ejemplo el 14 de febrero de 2021, y tenemos muchas ventas de ese día.

Para ello utilizamos la función SUMAR.SI.CONJUNTO, con los siguientes criterios:

Rango de fechas A2: A31 Celdas donde están las distintas fechas de ventas.
Rango de a sumar B2: B31  Celdas donde están los valores de las ventas en las distintas fechas.
Criterio E2  La fecha que necesitamos sumar, en este caso febrero 14 de 2021.

La fórmula sería la siguiente:

=SUMAR.SI.CONJUNTO(B2:B26;A2:A26;E2)

En E2 se coloca la fecha que necesitamos sumar, y con esto Excel suma todos los valores que correspondan a la fecha ubicada en E2.

Al final del artículo puede descargar el ejemplo respectivo.

Sumar valores de un determinado mes.

Supongamos que nos entregan un listado con las ventas realizadas durante todo el año, sin clasificar y naturalmente sin sumar.

No es necesario primero ordenar las ventas según la fecha, y luego sacar subtotales para luego hallar el valor total; claro que, si está ordenado de esa forma, mucho mejor.

Pero en este caso supondremos un listado en completo desorden, del cual debemos saber qué ventas se realizaron en un determinado mes, sin tener que ponernos en la tediosa tarea de ordenar todas las ventas según su fecha.

Para ello utilizaremos una fórmula matricial, en la celda donde queremos ubicar el resultado.

Supongamos una base de datos ordenada de la siguiente forma:

Columna A  número de la factura
Columna B  fecha de la factura
Columna C  nombre del cliente
Columna D  valor de la factura

En este caso, sólo nos importa la fecha y el valor de la factura, esto es, las columnas B y D.

Luego, en la celda donde queremos el resultado, colocamos la siguiente fórmula:

=SUMA((MES(B4:B1000)=12)*(D4:D1000))

La fórmula le está diciendo a Excel que tome sume las facturas que correspondan al mes 12. Si queremos otro mes, cambiamos ese 12 por el número del mes.

Las celdas donde están las fechas, naturalmente que deben tener el formato fecha, preferiblemente el formato día/mes/año [25/06/2020], es decir, 25 de junio de 2020.

El primer rango, esto es B4:B1000, corresponde a las celdas donde están las fechas, y el segundo rango, esto es, D4:D1000, corresponde a las celdas donde están los valores de las facturas.

Lo que Excel hará, es buscar las facturas del mes 12 en el rango B4:B1000 y sumar los valores que corresponden a dichas facturas.

Como se trata de una fórmula matricial, para que funcione una vez se escriba la fórmula, en lugar de presionar la tecla Enter, presione simultáneamente las teclas Shift, Ctrl, y Enter. Las cuatro teclas deben ser presionadas simultáneamente, de lo contrario la fórmula no le servirá.

Una vez presiones las teclas anteriores, verá que su fórmula ha quedado de la siguiente forma:

{=SUMA((MES(B4:B1000)=12)*(D4:D1000))}

Cada vez que modifique la fórmula, deberá presionar simultáneamente la misma combinación de teclas.

Descargar archivo de ejemplo.

Recomendados.

Compártalo en Facebook Compártalo en Twitter Compártalo en Whatsapp

Déjenos su opinión

En Gerencie.com está permitido opinar, criticar, discutir, controvertir, disentir, etc., pero debe hacerlo con respeto, sin insultar y sin ofender a otros.

Información legal aplicable para Colombia.

Este sitio web utiliza cookies propias y de terceros para ofrecer un mejor servicio. Al seguir navegando acepta su uso.